Upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 08:16 UTC
Monitoring
Kaltura identified delays within the entry upload process, and shifted traffic within minutes across our data centers in order to mitigate. During the timeframe of 07:10pm UTC to 10:00pm UTC, customers might have experienced transcoding delays or intermittent upload issues. Immediate delays have been resolved and our engineering team is continuing to monitor.
Posted Mar 03, 2020 - 22:20 UTC
Investigating
Kaltura is currently investigating the issue with upload. More updates will follow on this page.
Posted Mar 03, 2020 - 20:36 UTC
This incident affected: Upload.