Support Portal Access
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 08:53 UTC
Monitoring
What was the issue: Users trying to access Kaltura Support portal (https://support.kaltura.com/login) received the following error : "Certificate for support.kaltura.com was expired" which caused the Customer Care portal to be temporally inaccessible.

Current Status: SalesForce restored the portal accessibility

What to Expect Next: We will monitor for the next 2 hours and if no issues will close the incident
Posted Jul 04, 2022 - 07:07 UTC
Update
What is the issue: Users trying to access Kaltura Support portal (https://support.kaltura.com/login) receive the following error :
"Certificate for support.kaltura.com was expired which caused the Customer Care portal to be temporally inaccessible."


Current Status: Our team engaged SalesForce and working on resolution
The portal is partially available and we keep working with SalesForce on full resolution

What to Expect Next: The next update will be shared in 30 minutes.
Posted Jul 04, 2022 - 06:27 UTC
Identified
What is the issue: Users trying to access Kaltura Support portal (https://support.kaltura.com/login) receive the following error :
"Certificate for support.kaltura.com was expired which caused the Customer Care portal to be temporally inaccessible"

Current Status: Our team identified the issue and working on resolution

What to Expect Next: The next update will be shared in 30 minutes.
Posted Jul 04, 2022 - 05:54 UTC
This incident affected: Documentation and Customer Care Platforms.