VOD content playback issue
Incident Report for Kaltura
Resolved
What was the Impact: Playback issues were reported while playing VOD content

Current Status: Our team mitigated the issue and playback functionality restored

What to expect next: Issue resolved and we are closing this incident.
Posted Aug 24, 2022 - 09:51 UTC
Monitoring
What was the Impact: Playback issues were reported while playing VOD content

Current Status: Our team mitigated the issue and playback functionality restored

What to Expect Next: We will keep monitoring for the next hour and then close this incident
Posted Aug 24, 2022 - 09:01 UTC
Investigating
What is the Impact: We are currently experiencing issues with Playback, including KMS and KMC. (playing VOD content)

Current Status: Our engineering team was alerted and is investigating.

What to Expect Next: Next update will be posted in 30 minutes or less.
Posted Aug 24, 2022 - 08:49 UTC
This incident affected: Playback.