Internal Server Error in KMS
Incident Report for Kaltura
Resolved
What was the Impact: There was an issue with accessing the Kaltura Mediaspace. Users might have observed the slow performance or received the Internal server error ("500 Internal Server Error").

Current Status: The issue was identified and was caused due to a failure with one of our CDN providers. Our engineers addressed the matter and the service is back to normal.

What to Expect Next: The issue is resolved and the system is up and running. We are closing the incident.
Posted Jun 21, 2022 - 08:29 UTC
Monitoring
What was the Impact: There was an issue with accessing the Kaltura Mediaspace. Users might have observed the slow performance or received the Internal server error ("500 Internal Server Error").

Current Status: Our engineers addressed the matter and the service is back to normal.

What to Expect Next: The system is up and running and we are going to monitor it for the next hour and will close the incident after.
Posted Jun 21, 2022 - 07:29 UTC
Investigating
We are currently investigating an issue with accessing the Kaltura Mediaspace. Users may observe the "500 Internal Server Error" or slow performance. An additional update will be posted in the next 30 minutes.
Posted Jun 21, 2022 - 07:16 UTC
This incident affected: Kaltura MediaSpace.