API and KMS
Incident Report for Kaltura
Resolved
Monitoring has been completed and this incident is now closed.
Posted Sep 18, 2020 - 01:01 UTC
Monitoring
Service has been restored to API, KMS/KAF and KMC.
Posted Sep 17, 2020 - 21:31 UTC
Identified
Our teams have identified the issue affecting API, KMS/KAF and KMC. We are working to restore normal service as quickly as possible.
Posted Sep 17, 2020 - 21:15 UTC
Investigating
We are currently investigating an issue causing errors and availability issues for API and KMS/KAF. Our teams were alerted and are working to address this as quickly as possible.
Posted Sep 17, 2020 - 20:56 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.