MediaSpace Degradation
Incident Report for Kaltura
Resolved
What was the Issue: users were experiencing issues with the loading MediaSpace pages that use the Annoto module.

Current Status: the issue is resolved and we are closing the incident.
Posted Aug 01, 2023 - 21:33 UTC
Monitoring
MediaSpace Degradation

What is the issue: Users might experience issues when loading MediaSpace page. It affects environments that using Annoto module. Issues caused due to a new version of Annoto module.

Current status:
Our engineering team deployed a change and issue is resolved. KMS loads normally with no issues even when Annoto module is enabled.

What to expect next:
Issue resolved, we will keep monitoring, and will close the incident in 4 hours.
Posted Aug 01, 2023 - 18:31 UTC
Investigating
What is the issue: Some users might experience issues when loading MediaSpace that is using Annoto module.

Current status: Our team is investigating the behavior.

What to expect next: The next update will be provided in 30 minutes.
Posted Aug 01, 2023 - 18:19 UTC
This incident affected: Kaltura MediaSpace.