Customer Care Portal availability
Incident Report for Kaltura
Resolved
We would like to share that the issue with logging in to the Customer Care Portal is resolved. All users are able to access it and create cases for Kaltura Customer Care.
Posted Jun 26, 2020 - 09:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 08:32 UTC
Investigating
Kaltura Customer Care Portal can be unavailable for the subset of Customers. The Team is working to isolate a performance degradation issue.
Posted Jun 26, 2020 - 07:43 UTC
This incident affected: Documentation and Customer Care Platforms.