API
Incident Report for Kaltura
Resolved
What was the Impact: For a brief period of time, starting at 5:50 p.m. UTC, there were increased error rates within API and slowness in MediaSpace.

Current Status: The issue was resolved at 5:53 p.m. UTC.

What to Expect Next: Monitoring has been completed and this Incident is now closed.
Posted Jun 15, 2021 - 20:35 UTC
Monitoring
What was the Impact: For a brief period of time, there were increased error rates within API.

Current Status: The issue has been resolved. Our engineering team is continuing to investigate root cause and is monitoring the system.

What to Expect Next: We will continue to monitor before closing this post.
Posted Jun 15, 2021 - 18:12 UTC
Investigating
What is the Impact: Increased error rates within API responses.

Current Status: We are currently investigating increased API errors on API calls.

What to Expect Next: The next update will be posted within 30 minutes.
Posted Jun 15, 2021 - 17:59 UTC
This incident affected: Kaltura API.