Upload delays (for Webcast Events only)
Incident Report for Kaltura
Resolved
Issue with uploads for webcasting has been resolved, upload functions works normally and uploads that were pending have been cleared. System Performance is back to normal and therefore we are closing this incident.
Posted May 28, 2020 - 07:02 UTC
Update
Our teams have mitigated the issue with uploads for webcasting, however, we are still investigating specific uploads to ensure that all delays have been cleared. Additional updates will be posted to the status page. Additional updates will be posted to the status page by ~7 am UTC.
Posted May 27, 2020 - 22:19 UTC
Update
Our team continues to work to resolve delays with webcasting file uploads. Additional updates will be provided.
Posted May 27, 2020 - 19:15 UTC
Investigating
We are currently investigating delays on uploading media from within the webcasting application (e.g. presentation decks). Our engineering team is working quickly to resolve. Please follow this status page for additional updates.
Posted May 27, 2020 - 18:26 UTC
This incident affected: Upload.