Live streaming and ingestion service interruption
Incident Report for Kaltura
Resolved
Earlier today we experienced an issue in the East Coast data center, caused by power interruption in the localhost. During the event, traffic that was served from our West Coast data center. Live broadcasts that were configured to the East Coast data center only were affected, as well as Dropfolders service, that was served from the East Coast data center.
Currently, the issue is resolved and service is completely back to normal.
Posted 5 months ago. Jan 13, 2019 - 04:09 EST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jan 13, 2019 - 01:52 EST
Identified
Our technical team has identified the issue with live streaming and ingestion on one of the sites. The traffic was shifted to another site. More updates will follow on this page.
Posted 5 months ago. Jan 13, 2019 - 00:57 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 13, 2019 - 00:44 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Jan 13, 2019 - 00:42 EST
This incident affected: Upload, Transcoding, and Live.