Uploads
Incident Report for Kaltura
Resolved
What was the impact: Upload - errors. Intermittently today, users received an error message when attempting to upload a file to MediaSpace or via API.

Current Status: Our Engineering team applied a fix at ~7pm UTC and has been monitoring.

What to expect next: This incident is now closed. Please contact Customer Care with additional questions or concerns.
Posted Sep 08, 2020 - 22:07 UTC
Monitoring
What was the impact: Upload - errors. Intermittently today, users received an error message when attempting to upload a file to MediaSpace or via API.

Current Status: Our Engineering team applied a fix at ~7pm UTC and has been monitoring.

What to expect next: We are currently monitoring.
Posted Sep 08, 2020 - 21:27 UTC
Update
What is the impact: Upload - errors. Users might receive an error message when attempting to upload a file to MediaSpace or via API e.g. "Oops! Upload failed" or "Exceeded file size".

Current Status: Our Engineering team has applied a fix within the last hour and we are currently testing.

What to expect next: The next update will be posted here in 1 hour or less.
Posted Sep 08, 2020 - 20:04 UTC
Update
What is the impact: Upload - errors. Users might receive an error message when attempting to upload a file to MediaSpace or via API e.g. "Oops! Upload failed" or "Exceeded file size".

Current Status: Our Engineering team is continuing to work to resolve as a top priority.

What to expect next: The next update will be posted here in 1 hour or less.
Posted Sep 08, 2020 - 18:18 UTC
Update
What is the impact: Upload - errors. Users might receive an error message when attempting to upload a file to MediaSpace or via API e.g. "Oops! Upload failed" or "Exceeded file size".

Current Status: Our Engineering team identified and resolved one root cause as of ~16:30 UTC, however, they have identified an additional issue and are working to resolve as a top priority.

What to expect next: The next update will be posted here in 1 hour or less.
Posted Sep 08, 2020 - 17:05 UTC
Identified
Our teams have identified a potential root cause for errors that are preventing upload of files. They are working to resolve as quickly as possible.
Posted Sep 08, 2020 - 16:27 UTC
Investigating
We are currently investigating Upload failures or errors.
Posted Sep 08, 2020 - 15:56 UTC
This incident affected: Upload (Upload Speed).