Intermittent upload issues
Incident Report for Kaltura
Resolved
The earlier issue for upload was fully resolved and performance is normal.
Posted Apr 22, 2020 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 12:03 UTC
Update
Our engineering team has investigated the issue and no more upload performance issues are being reported or should be expected.
System performance is back to normal.
We will keep monitoring for the next few hours before closing this incident.
Posted Apr 22, 2020 - 12:02 UTC
Identified
Kaltura has identified an issue that may affect the upload service. As an immediate action, we shifted service traffic to another site. Currently, technical teams are actively investigating databases consistency and service status.
If you face any issues, please contact Customer Care Team via https://support.kaltura.com/
Posted Apr 22, 2020 - 08:32 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Apr 22, 2020 - 06:41 UTC
This incident affected: Upload.