My Media and Media Gallery cannot be accessed in LMS (Canvas, Moodle, etc.)
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted May 06, 2022 - 04:08 UTC
Monitoring
What was the impact:
My Media and Media Gallery could not be accessed in LMS (Canvas, Moodle, etc.)

Current Status:
Our R&D team addressed the issue.

What to Expect Next:
We will monitor the behavior for the next 2 hours and then close the incident.
Posted May 06, 2022 - 02:12 UTC
Investigating
What is the impact:
My Media and Media Gallery cannot be accessed in LMS (Canvas, Moodle, etc.)

Current Status:
We are investigating the issue.

What to Expect Next:
The next update will be posted in 30 minutes.
Posted May 06, 2022 - 01:23 UTC
This incident affected: Kaltura API.