Issue with Cielo24 plugin and new KMS/KAF
Incident Report for Kaltura
Resolved
Our technical teams deployed the hot-fix, monitored the service and didn't find any issues.
Therefore, the incident is now marked as resolved.
Posted 5 months ago. Jul 09, 2018 - 11:22 EDT
Identified
There is an issue with Cielo24 plugin causing the player to disappear from showing as expected while playing a video in new KMS/KAF version. As a fast workaround - plugin can be removed from the player. Our R&D department is checking the issue right now. More updates will follow on this page.
Posted 5 months ago. Jul 09, 2018 - 06:35 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Jul 09, 2018 - 04:53 EDT
This incident affected: Kaltura API and Kaltura MediaSpace.