Slowness in MediaSpace, Webcasting and Upload
Incident Report for Kaltura
Resolved
What is the Impact: Users experienced slowness while saving changes to KMS, or while using webcasting or upload files, meaning the upload process may take longer than usual. Also, customers using FTP connections with Drop Folders were not able to use this service.

Current Status: At this stage, our engineering team was able to mitigate and resolve both issues the slowness issue and the Drop Folder service, which means the service is back to normal now.

What to Expect Next: Issue resolved and closing this incident.
Posted Nov 29, 2021 - 18:50 UTC
Identified
What is the Impact: Users experienced slowness while saving changes to KMS, or while using webcasting or upload files, meaning the upload process may take longer than usual. Also, customers using FTP connections with Drop Folders are not able to use this service at this time.

Current Status: At this stage, our engineering team was able to mitigate and resolve the slowness issue and service should be back to normal. Also, we are starting to restore the Drop Folder service for those accounts that were impacted.

What to Expect Next: We are monitoring the service speed and will update in the next hour once Drop Folder service is restored for all impacted accounts
Posted Nov 29, 2021 - 17:16 UTC
Update
What is the Impact: Users may experience slowness while saving changes in KMS, also whiles using webcasting and upload file, means the upload process may take longer than usual. Also, customers using FTP connection with Drop Folders are not able to use this service at this time.

Current Status: At this stage, our engineering team has been able to mitigate some of the impacts and were able to improve the speed of service. Still, there is no fix for the Drop Folder issue.

What to Expect Next: Next update in the coming hour
Posted Nov 29, 2021 - 17:00 UTC
Investigating
What is the Impact: Users may experience slowness while saving changes in KMS, also whiles using webcasting and upload file, means the upload process may take longer than usual.

Current Status: Our Engineering team is working on a solution as a top priority.

What to Expect Next: The next update will be during the next 1 hours
Posted Nov 29, 2021 - 16:09 UTC
This incident affected: Upload (Upload Speed, Upload Process) and Live, Kaltura MediaSpace.