KMS access issue
Incident Report for Kaltura
Resolved
Additional infrastructure expansion for KMS and KAF services have been completed. An RCA will be provided for the issues experienced up through March 31st. If you have not already contacted Customer Care, you may open a case on the portal to receive the RCA: https://support.kaltura.com
Posted Apr 01, 2020 - 16:00 UTC
Monitoring
As part of mitigation efforts for KMS and KAF, session information has been cleared for user access, which may prompt users to login. Services are now stable and our engineering team is closely monitoring performance for KMS and KAF. Please contact Customer Care with additional questions: https://support.kaltura.com/. Additional infrastructure expansion is in progress.
Posted Mar 31, 2020 - 12:14 UTC
Investigating
Our engineering team was alerted to issues with Kaltura MediaSpace
We are working on restoring service as soon as possile.
Posted Mar 31, 2020 - 11:13 UTC
Update
Access to KMS and KAF has been restored. We will continue to monitor performance closely, and additional infrastructure expansion is scheduled. Please continue to track updates on our status page for the latest improvements for KMS and KAF.
Posted Mar 31, 2020 - 02:44 UTC
Update
We are investigating additional reports of issues accessing KMS and KAF. We continue to experience some latency in performance, and additional infrastructure expansion is scheduled. Please continue to track updates on our status page for the latest improvements for KMS and KAF.
Posted Mar 31, 2020 - 01:29 UTC
Update
Access to KMS and KAF has been restored. We continue to experience some latency in performance, and additional infrastructure expansion is scheduled. Please continue to track updates on our status page for the latest improvements for KMS and KAF.
Posted Mar 31, 2020 - 01:03 UTC
Update
Our engineering team continues to investigate issues for KMS and KAF. Customers may experience issues, including logging in to KMS and galleries or videos unavailable in KAF. Our teams are working to mitigate as quickly as possible. Please follow here or https://status.kaltura.com/# for updates.
Posted Mar 30, 2020 - 23:59 UTC
Update
Our clients may experience issues with the MediaSpace access. We are handling it with the highest priority. Traffic was partially shifted to the West Coast data center. We're monitoring the service closely, further updates will follow soon.
Posted Mar 30, 2020 - 22:34 UTC
Update
Access to KMS and KAF has been restored. Our engineering team is closely monitoring. Please contact Customer Care with additional questions.
Posted Mar 30, 2020 - 21:01 UTC
Update
Our engineering team was alerted to connectivity issues for KMS and KAF. We are investigating and working to resolve as a top priority.
Posted Mar 30, 2020 - 20:46 UTC
Monitoring
Our engineering team has identified root cause as related to a connections limit. Performance issues on KMS and KAF have been mitigated by initiating a solution in AWS that includes memcache and new KMS server paths. Services have been restored to normal performance and our teams will continue to monitor.
Posted Mar 30, 2020 - 18:36 UTC
Update
Access to KMS has been improved and our engineering team is continuing work to improve page load times for KMS and KAF. We will continue to investigate until normal performance has been restored for both components.
Posted Mar 30, 2020 - 16:22 UTC
Update
As part of mitigation efforts, we are seeing temporary access issues to MediaSpace. Our team is working as quickly as possible to improve performance and restore full operations.
Posted Mar 30, 2020 - 15:47 UTC
Update
Our engineering team has restored access to Kaltura MediaSpace, however, we are continuing to investigate and may see slightly slower page load at times. Please contact Customer Care for additional assistance. We will continue to provide updates and are working to restore normal performance.
Posted Mar 30, 2020 - 15:00 UTC
Identified
Our engineering team has partially mitigated and continues to investigate access issues with Kaltura MediaSpace. Please contact Customer Care for additional assistance.
Posted Mar 30, 2020 - 14:19 UTC
Investigating
We are currently experiencing issues with KMS availability. Kaltura teams are currently working on it.
Posted Mar 30, 2020 - 14:09 UTC
This incident affected: Kaltura MediaSpace.