API errors within KAF
Incident Report for Kaltura
Resolved
Production functionality has been fully restored within KAF integrations.
Posted Dec 23, 2019 - 22:12 UTC
Monitoring
Following testing, a fix is currently being applied in production in order to resolve this issue. Our teams will continue to monitor to ensure that API functionality in KAF has been fully restored.
Posted Dec 23, 2019 - 21:21 UTC
Update
Our teams are currently testing a resolution for this issue. Once this update has been fully tested and confirmed, we will be able to apply the fix globally. Please note this may take additional hours to complete. Please contact our Customer Care team for immediate assistance.
Posted Dec 23, 2019 - 20:25 UTC
Update
Our teams are continuing to work on a final resolution and we will provide additional updates. Temporary workaround as needed: edit the affected category Description field by adding/removing a character and click Save. For additional assistance with a temporary workaround, please open a Support case with Customer Care on our portal: https://support.kaltura.com/login
Posted Dec 23, 2019 - 18:28 UTC
Identified
Our team has identified the cause of API errors within KAF and is working on additional steps that are required to further resolve the issue. Our team is addressing this as a top priority. Additional updates will follow.
Posted Dec 23, 2019 - 18:02 UTC
Investigating
We are currently investigating an issue causing API errors within KAF (Kaltura Application Framework) integrations. Our team is working to mitigate it as quickly as possible. Additional updates will follow.
Posted Dec 23, 2019 - 17:24 UTC
This incident affected: Kaltura API.