Kaltura service alert
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 08, 2019 - 06:52 UTC
Monitoring
Kaltura's engineers have identified a bug in the index database service and already deployed a code fix. The bug affected system performance, which was mitigated by switching to a stand-by cluster.
Kaltura will keep monitoring the service in the following 12 hours, before resolving this incident completely.
As of now, all services are functioning normally from both data centers.
Posted 8 days ago. Oct 07, 2019 - 21:03 UTC
Identified
Kaltura’s engineers identified an issue with the index database servers in the West Coast data center. Service was switched to backup servers for a quick remedy. The service was restored at 5:23 pm UTC and is now fully operational, on both data centers.
We are still checking the root cause of the issue.
Posted 8 days ago. Oct 07, 2019 - 19:16 UTC
Update
Our technical team is still investigating the issue. Only West Coast datacenter is affected, therefore, as a temporary remedy, the traffic is shifted to East Coast.
Updates will follow up as soon as we have more information.
Posted 8 days ago. Oct 07, 2019 - 17:16 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 07, 2019 - 16:54 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 8 days ago. Oct 07, 2019 - 16:51 UTC
This incident affected: Upload, Live, Kaltura API, and Kaltura MediaSpace.