API service unavailability
Incident Report for Kaltura
Postmortem

A configuration change created a code exception which resulted in 2 min of API service unavailability.

As a result, a code fix was deployed for this specific scenario.

Posted 4 months ago. Aug 07, 2018 - 04:52 EDT

Resolved
Our technical teams have looked into the issue and marked it as resolved.
More information will be provided soon.
Posted 5 months ago. Jul 26, 2018 - 06:10 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Jul 26, 2018 - 06:02 EDT