Playback in KMS
Incident Report for Kaltura
Resolved
Playback is operating normally.
Posted Nov 13, 2020 - 15:16 UTC
Monitoring
Playback issue has been resolved and we are monitoring performance.
Posted Nov 13, 2020 - 14:40 UTC
Identified
We have identified an issue affecting playback in KMS. Our engineering team is currently working to implement a solution and expect to resolve in less than 30 minutes.
Posted Nov 13, 2020 - 14:27 UTC
This incident affected: Playback.