The transcoding process is taking longer to complete
Incident Report for Kaltura
Resolved
What was the issue: The transcoding process was taking longer to complete.

Current Status: The transcoding performance is restored and we will be closing this incident.
Posted Nov 02, 2022 - 20:59 UTC
Monitoring
The transcoding performance has been restored. We will share an additional update in 2 hours.

What was the issue: The transcoding process was taking longer to complete.
Posted Nov 02, 2022 - 19:05 UTC
Investigating
What is the issue: We are investigating customers' reports of the transcoding process taking longer time to complete.

Current Status: We identified the increased queue for transcoding and identified and isolated the issue. The transcoding performance should improve in 15 minutes.

What next: The next update will be posted in 30 minutes.
Posted Nov 02, 2022 - 18:38 UTC
This incident affected: Transcoding.