Kaltura Live Service Interruption
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 07:40 UTC
Monitoring
The matter is resolved and Kaltura team is closely monitoring the service.
Posted Oct 15, 2020 - 06:40 UTC
Investigating
We are currently working on investigating the issue impacting our Live services.
Posted Oct 15, 2020 - 06:33 UTC
This incident affected: Live.