Virtual Classroom and Meeting Experience Audio Issue
Incident Report for Kaltura
Resolved
What was the Issue: There was an issue with Kaltura Webinars, Virtual Classroom, and Meetings Video Conferencing Features: users could not hear or see each other when joining the room.

Current Status: Our team isolated a platform-related issue and addressed it.

New rooms that will be launched will not experience the issue. For rooms that are running, the issue is fixed as well.

What to Expect Next: We are closing the incident.
Posted Oct 25, 2022 - 15:01 UTC
Monitoring
What was the Issue: There was an issue with Kaltura Webinars, Virtual Classroom, and Meetings Video Conferencing Features: users could not hear or see each other when joining the room.

Current Status: Our team isolated a platform-related issue and addressed it.

New rooms that will be launched will not experience the issue; For ongoing rooms, it will gradually be resolved.

What to Expect Next: We will keep monitoring the performance for an hour and close this incident.
Posted Oct 25, 2022 - 14:20 UTC
Identified
The issue has been identified and our team is working on getting a solution as soon as possible.
Posted Oct 25, 2022 - 13:48 UTC
Investigating
We are currently checking audio issue reports when joining Virtual Classroom and Meeting Experience. Users might not see or hear other users in the room.
Posted Oct 25, 2022 - 13:24 UTC
This incident affected: Kaltura Webinars, Virtual Classroom and Meetings (Video Conferencing Features).