Kaltura Meetings Audio Issue in Chrome v.103
Incident Report for Kaltura
Resolved
What was the Issue: Virtual Classroom Chrome/Edge users were not able hear other class participants when joining the room (initially) from a Chrome latest 103 version browser.

Сurrent Status: The issue has been revolved, the root cause was identified and a hotfix was deployed.

What to Expect Next: The issue has been resolved and this incident will now be closed.
Posted Jun 23, 2022 - 14:24 UTC
Identified
What is the issue: Virtual Classroom Chrome users cannot hear other class participants when joining the room (initially) from a Chrome latest 103 version browser.

Please note: users with the latest EDGE version may also experience the issue.

Current status: Our team identified the issue and is assessing an optional hotfix from our side without depending on a Chrome update
As a workaround users can use another type of browser (such as Firefox) or earlier versions of Chrome.

In organizations that are limited to Chrome's latest version then the workaround is at the beginning of the call to ask all participants to mute/unmute their audio once, and that will fix the issue for that call (as long as users won't refresh their browser from that point and on).


It is important to note that if a user with Chrome v.103 refreshes the page, all participants will need to do the mute unmute again in order for that user to hear them all.

What to expect next: The next update will be posted by 15:00 UTC, or once a Hotfix was deployed.
Posted Jun 23, 2022 - 11:57 UTC
Investigating
What is the issue: Virtual Classroom Chrome users cannot hear other class participants when joining the room (initially) from a Chrome latest 103 version browser.

Current status: Our team is investigating the problem.

As a workaround users can use another type of browser (such as Firefox or Edge) or earlier versions of Chrome.

In organizations that are limited to Chrome's latest version then the workaround is at the beginning of the call to ask all participants to mute/unmute their audio once, and that will fix the issue for that call (as long as users won't refresh their browser from that point and on).

It is important to note that if a user with Chrome v.103 refreshes the page, all participants will need to do the mute unmute again.

What to expect next: The next update will be posted by 12:00 UTC.
Posted Jun 23, 2022 - 09:55 UTC
This incident affected: Kaltura Webinars, Virtual Classroom and Meetings (Video Conferencing Features).