Personal capture upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 05:55 UTC
Monitoring
Engineer found the issue, deployed a fix and currently monitoring the environment.
Posted Jun 29, 2020 - 05:16 UTC
Investigating
We are investigating an issue with Kaltura Personal Capture
Posted Jun 29, 2020 - 04:40 UTC
This incident affected: Upload.