East Coast ISP issue
Incident Report for Kaltura
Resolved
The ISP issue was resolved on their side. Traffic to ISP was resumed by Kaltura's technical team. The incident has been resolved.
Posted 5 months ago. Jun 02, 2019 - 15:30 UTC
Update
One of our ISP is having routing issues. Kaltura's technical team moved our production traffic to use other providers.
Posted 5 months ago. Jun 02, 2019 - 13:16 UTC
Monitoring
Kaltura’s technical teams identified the issue. One of our ISPs had a network problem, which caused to delay in our data tier replication. The replication was moved to other ISP
Posted 5 months ago. Jun 02, 2019 - 10:20 UTC
Update
We are currently checking an issue with two of the Internet Service Providers in the East Coast data center.
The issue is being handled by Kaltura’s technical teams. More updates will follow on this page.
Posted 5 months ago. Jun 02, 2019 - 09:44 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Jun 02, 2019 - 09:12 UTC
This incident affected: Playback and Kaltura MediaSpace.