Kaltura CRM Ticketing System
Incident Report for Kaltura
Resolved
The problem we had faced, of not receiving comments sent by emails, into our CRM ticketing system, is resolved. By now incoming comments are synced into the relevant cases, as it normally should be.

All comments sent in the past few hours, since the problem started, will be synced in the next coming hours — so no action is required on your side at this point in time. Please expect some delay in our response to comments sent in the past few hours.

Should you have further questions regarding this incident please feel free to contact our Customer Care team.
Posted Jul 28, 2020 - 12:52 UTC
Investigating
We are currently investigating an issue with SalesForce comments sent by e-mail. Comments might not be synced in your cases. As a workaround, please respond on cases from within our Customer Portal.

Additional updates will be provided shortly.
Posted Jul 28, 2020 - 12:01 UTC
This incident affected: Documentation and Customer Care Platforms.