Index database issue
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted 14 days ago. Oct 01, 2019 - 21:30 UTC
Monitoring
We have applied the remedy. The results are being monitored.
Traffic has been shifted back.
Posted 14 days ago. Oct 01, 2019 - 15:37 UTC
Investigating
We have faced an issue with index database on East Coast site. The traffic is temporary shifted to the secondary one.
Updates will follow up here.
Posted 14 days ago. Oct 01, 2019 - 15:14 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.