Access to support portal
Incident Report for Kaltura
Resolved
What was the issue: Kaltura Customer Portal was unavailable due to Salesforce performance degradation.
As a result, users were not able to access the support portal: support.kaltura.com

Current status: Our team has applied a fix to this issue, so Kaltura Customer Care Portal is back to being fully operational.
Posted Mar 30, 2023 - 19:28 UTC
Identified
What is the issue: Kaltura Customer Portal became unavailable due to Salesforce performance degradation.
More details at: https://status.salesforce.com/current
As a result, users cannot access the support portal: support.kaltura.com

Current status: Our team is working with our vendor on this matter.

What to expect next: The next update will be in 30 minutes.
Posted Mar 30, 2023 - 18:56 UTC
This incident affected: Documentation and Customer Care Platforms.