West Coast DC storage issue
Incident Report for Kaltura
Resolved
The issue has been identified and resolved, traffic was shifted back to the West Coast Data Center and is now being served from both sites.
Kaltura teams will keep closely monitoring the environments in the upcoming hours.
Posted Dec 09, 2019 - 10:37 UTC
Identified
We've identified a storage issue with our West Coast Data Center, and traffic was shifted to the East Coast site while our teams continue to investigate.
For a short period, users might have experienced difficulties in access to Kaltura systems such as MediaSpace, KMC, etc.
Additional updates will follow in the upcoming hours.
If you are still experiencing difficulties with accessing Kaltura, please reach out to our Customer Care Team.
Posted Dec 09, 2019 - 07:12 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Dec 09, 2019 - 06:45 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura MediaSpace and Kaltura REACH (captioning service) (Quality of caption services).