Kaltura service alert
Incident Report for Kaltura
Resolved
>The issue has been resolved and we’re currently investigating some slow API responses between 11:12 - 11:30 EDT.

This is to inform you that the technical team has found out that these issues caused by some performance degradation of the ElasticSearch cluster and we will work on options that can prevent this in the future.
At the moment all services work fine.
Posted 2 months ago. Aug 13, 2019 - 13:05 UTC
Monitoring
The issue has been resolved and we’re currently investigating some slow API responses between 11:12 - 11:30 EDT.
Please await an update with more details.
Posted 2 months ago. Aug 12, 2019 - 16:26 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 2 months ago. Aug 12, 2019 - 15:39 UTC
This incident affected: Kaltura API.