CC Portal: errors when creating new cases
Incident Report for Kaltura
Resolved
What was the Impact: Errors when submitting a new case.

Current Status: Normal performance has been restored on the Customer Care Portal, and case creation has been verified.

What to Expect: This post is now closed.
Posted Dec 10, 2021 - 21:13 UTC
Identified
What is the Impact: Customer contacts with access to the CC Portal are experiencing an error when submitting a new case.
In the meantime, for urgent issues, please use the Chat module on the CC Portal homepage OR call our Helpline: 800-871-5224

Current Status: Our Administration team has identified the root cause and is working to restore normal performance on the case portal.

What to Expect: The next update will be posted in 30 minutes or less.
Posted Dec 10, 2021 - 20:54 UTC
This incident affected: Documentation and Customer Care Platforms.