Degraded functionality in KME/Newrow rooms
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 18:31 UTC
Investigating
What is the issue: Degraded functionality in KME/Newrow rooms.

Current Status: We are investigating issues with room functionality, video and audio are working, but other KME room functionality is degraded.

What to Expect: The next update will be posted in 30 minutes.
Posted Sep 02, 2022 - 17:48 UTC
This incident affected: Kaltura Webinars, Virtual Classroom and Meetings (Video Conferencing Features).