Service unavailability
Incident Report for Kaltura
Resolved
What was the issue: We were experiencing a loss of KMC, KMS, KAF services, and Playback.

Current Status: Our engineering team has mitigated the issue and all Kaltura`s services are up.

What's Next: We are closing the incident.
Posted Jun 14, 2022 - 01:33 UTC
Monitoring
Our engineering team has identified service interruptions affecting multiple applications and took the required steps in order to mitigate the issue.

The service has returned to normal and we will be monitoring the environment closely and will update again in the next 30 minutes
Posted Jun 14, 2022 - 01:13 UTC
Investigating
What is the Impact: We are currently investigating reports of loss of KMC, KMS, KAF services and Playback.

Current Status: Our engineering team is currently investigating the issue.

Another update will be shared in the next 30 minutes
Posted Jun 14, 2022 - 00:56 UTC
This incident affected: Kaltura API, Playback, Kaltura Management Console (KMC), and Kaltura MediaSpace.