Pitch (video email)
Incident Report for Kaltura
Resolved
What was the Impact: Pitch service was unavailable between ~3:41 - 4:25 p.m. UTC.

Current Status: Normal performance was been restored.

What to Expect: Monitoring has been completed and this post is now closed.
Posted Dec 15, 2021 - 17:37 UTC
Monitoring
What was the Impact: The Pitch email product was unavailable; as of 4:25 p.m. UTC service is restored.

Current Status: Normal performance has been restored and alerts are resolved.
Investigated identified an upstream network issue at AWS.

What to Expect: We will continue to monitor, and the next update will be posted in 1 hour.
Posted Dec 15, 2021 - 16:28 UTC
Investigating
What is the Impact: The Pitch email product is currently unavailable; users are unable to send video emails.

Current Status: Our Engineering team is working to resolve this issue.

What to Expect: The next update will be posted in 30 minutes or less.
Posted Dec 15, 2021 - 15:56 UTC
This incident affected: Pitch.