Caption delays
Incident Report for Kaltura
Resolved
What is the Impact: A specific vendor for REACH captions had identified and resolved an incident within their system. This incident on their side has caused a specific batch of captions requests, submitted on July 14th and 15th to fail.

Current Status: Our engineers have identified the affected entries/captions and ran a script to re-ingest those to the mentioned Reach vendor. At this stage, the entire process is completed, and all affected captions, that we are aware of, shall be available for users to use and appear with no error message.

What to Expect: The issue is resolved and we are closing this incident. However, if you feel that you may have caption entries that still might suffer from this issue, please report them as a new ticket with us and we will address them.
Posted Jul 19, 2021 - 07:27 UTC
Identified
What is the Impact: A specific vendor for REACH captions has identified and resolved an incident within their system. However, this has caused one specific batch of caption requests from the last 24-48 hours to be delayed. Captions submitted as of July 15 are processing normally.

Current Status: We are working with the vendor to process the previous batch of captions and expect this to be completed by Monday, July 19.

What to Expect: We will update again on Monday once re-processing has been initiated for the previous batch.
Posted Jul 15, 2021 - 20:00 UTC
This incident affected: Kaltura REACH (captioning service) (Processing Speed).