Unavailability of Analytics
Incident Report for Kaltura
Resolved
Analytics statistics are now populating and the incident is resolved.
Posted Apr 01, 2020 - 15:54 UTC
Investigating
We are investigating temporarily unavailability of Analytics. Reports currently are not showing statistics. We will post additional updates here.
Posted Apr 01, 2020 - 15:48 UTC
This incident affected: Analytics.