East Coast DC upload issue
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service and haven’t found any issues.
Therefore, the incident is now marked as resolved.
Root cause is still being investigated.
Posted Apr 14, 2020 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 17:47 UTC
Identified
Kaltura has identified an issue that may affect the upload service on the East Coast DC.
This issue is being handled by Kaltura's technical team and service is moved to another site.
More updates will follow on this page.
Posted Apr 13, 2020 - 17:22 UTC
This incident affected: Upload (Upload Speed).