Transcoding delays
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 00:31 UTC
Monitoring
What was the Impact: Entries took longer than usual to process.

Current Status: Processing time for transcoding has been improved, following resolution of the cause of the delays. The queue continues to clear.

What to Expect Next: We are continuing to monitor the queue and expect to resolve this incident within 1 hour.
Posted Feb 26, 2021 - 22:24 UTC
Update
What is the Impact: Slower than normal transcoding times.

Current Status: The cause of the delays has been resolved; the queue will need some time to clear. Our team continues to work to optimize.

What to Expect Next: The next update will be posted within 1 hour.
Posted Feb 26, 2021 - 21:39 UTC
Identified
What is the Impact: Slower than normal transcoding times. Entries may appear to be in processing for longer than usual.

Current Status: Our engineering team is working to resolve identified delays in transcoding queue.

What to Expect Next: The next update will be posted within 1 hour.
Posted Feb 26, 2021 - 21:04 UTC
This incident affected: Transcoding.