Webcasting - Q&A Module
Incident Report for Kaltura
Resolved
Current Status: Normal performance was restored earlier at 3:16 p.m. UTC, and monitoring has been completed.

What to Expect Next: This incident is now closed.
Posted May 05, 2021 - 15:58 UTC
Monitoring
What was the Impact: Q&A module on Webcasting was not available.

Current Status: Our team has resolved the issue and restored normal functionality.

What to Expect Next: We are monitoring before closing this incident.
Posted May 05, 2021 - 15:22 UTC
Investigating
What is the Impact: Q&A module on Webcasting is currently not available.

Current Status: Our team is currently investigating.

What to Expect Next: The next update will be posted within 30 minutes.
Posted May 05, 2021 - 15:10 UTC
This incident affected: Live.