Kaltura Live Service Interruption
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 10:08 UTC
Monitoring
Live service was restored. If users are still experiencing issues, please ask them to refresh the page and reconnect.
Posted Oct 13, 2020 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 07:48 UTC
Investigating
We are currently investigating an issue that impacts our Live services. We will share more updates as soon as possible.
Posted Oct 13, 2020 - 07:44 UTC
This incident affected: Live.