Kaltura live service alert
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted about 1 month ago. Nov 07, 2018 - 08:43 EST
Monitoring
We have blocked affected entries that led to application crashes. We are monitoring system.
Root cause analysis will be provided as soon as we have tech details.
Posted about 1 month ago. Nov 07, 2018 - 07:04 EST
Update
This issue is relevant for West Coast DC only.
Our technical teams are working to solve the issue. More updates to come.
Posted about 1 month ago. Nov 07, 2018 - 02:40 EST
Identified
We identified a problem with live service (users could be disconnected from time to time). Our technical teams are working to solve the issue. More updates to come.
Posted about 1 month ago. Nov 07, 2018 - 02:32 EST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 07, 2018 - 02:23 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted about 1 month ago. Nov 07, 2018 - 02:21 EST
This incident affected: Live.