Upload issue
Incident Report for Kaltura
Resolved
There were upload issues from Europe region. It was caused by AWS misconfiguration. Issue is resolved now.
Posted 4 months ago. Jun 11, 2019 - 09:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 11, 2019 - 09:36 UTC
Identified
Our technical team identified the issue with one of our upload proxies server.
Posted 4 months ago. Jun 11, 2019 - 09:35 UTC
Update
Our technical team is investigating an issue related to upload. More updates will follow on this page
Posted 4 months ago. Jun 11, 2019 - 09:11 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 4 months ago. Jun 11, 2019 - 09:08 UTC
This incident affected: Upload.