Kaltura Service Interruption
Incident Report for Kaltura
Resolved
Normal performance was restored at ~11:45am UTC and monitoring has been completed.
Posted Sep 30, 2020 - 14:15 UTC
Monitoring
The issue was resolved and the emergency service maintenance was completed.
Posted Sep 30, 2020 - 11:46 UTC
Investigating
We are experiencing service interruptions. Our engineers are working on resolve. We will update shortly.
Posted Sep 30, 2020 - 11:43 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura MediaSpace, Documentation and Customer Care Platforms and Kaltura REACH (captioning service) (Quality of caption services, Processing Speed).