Security Upgrade - Deprecation of TLS 1.1/1.0
Scheduled Maintenance Report for Kaltura
Completed
The scheduled maintenance has been completed.
Posted 22 days ago. Sep 23, 2019 - 07:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 23 days ago. Sep 22, 2019 - 07:01 UTC
Scheduled
Kaltura is in the process of deprecating TLS 1.1/1.0 protocols.

This means that as of September 22nd, browsers or API clients connecting to Kaltura must connect via TLS 1.2.

To ensure a smooth experience, we have created a dedicated webpage where you can test your connection with Kaltura’s systems – in order to check your connection, please go to https://tls12.kaltura.com and follow the instructions.
You can find information about web browsers and platforms that support TLS 1.2 using the following link: https://en.wikipedia.org/wiki/Transport_Layer_Security#Web_browsers

As always, please don’t hesitate to contact our Customer Care team (https://support.kaltura.com) if you need additional information or have questions.
Posted 28 days ago. Sep 17, 2019 - 18:19 UTC
This scheduled maintenance affected: Kaltura API and Kaltura MediaSpace.