KAF/LMS Availability
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted May 30, 2024 - 16:39 UTC
Update
We are continuing to monitor for any further issues.
Posted May 29, 2024 - 12:46 UTC
Update
We have deployed a fix to address the access denied issue and access failures. All issues should be resolved, we will keep monitoring the system.
Posted May 29, 2024 - 12:43 UTC
Update
We have deployed a fix to address the access denied issue and access failures. All issues should be resolved, we will keep monitoring the system.
Posted May 29, 2024 - 12:40 UTC
Update
We have deployed a fix to address the access denied issue and access failures. All issues should be resolved, we will keep monitoring the system.
Posted May 29, 2024 - 12:02 UTC
Monitoring
We are monitoring an issue that users might experience failure upon accessing the KAF/LMS component or getting Application error.

If you may experience any issue with the KAF/LMS access or any other failure such as Access Denied error, please report this issue by using our chat service or submit a ticket using the customer portal: https://support.kaltura.com/login
Posted May 27, 2024 - 08:56 UTC
This incident affected: Analytics, Kaltura Management Console (KMC), and Kaltura MediaSpace.