Clipping of Entries
Incident Report for Kaltura
Resolved
Following the fix that deployed earlier, monitoring has been completed and normal performance has been verified.
Posted Nov 11, 2020 - 14:03 UTC
Monitoring
Current Status: The engineering team has prepared a solution, the fix is already deployed.

What to Expect Next: The issue is resolved, our team is continuously monitoring the service.
Posted Nov 11, 2020 - 08:34 UTC
Update
Current Status: Engineering team has prepared a solution. The deployment will occur outside of peak hours and prior to 8 a.m. UTC.

What to Expect Next: The next update will be posted after the deployment and before 8 a.m. UTC.
Posted Nov 10, 2020 - 19:20 UTC
Update
Current Status: Engineering team continues to work on resolution to the Root Cause that was identified.

What to Expect Next: The next update will be posted within the next 2 hours.
Posted Nov 10, 2020 - 17:11 UTC
Update
What is the Impact: Clipping of some entries within Editor is currently unavailable; specifically, entries created more than ~48 hours ago. Users may experience an error in the Editor when attempting to clip these entries. New entries are not affected.

Current Status: Engineering team continues to work on resolution.

What to Expect Next: The next update will be posted within 1 hour.
Posted Nov 10, 2020 - 16:03 UTC
Identified
Current Status: Engineering team has identified root cause and is working on resolution.

What to Expect Next: The next update will be posted within 30 minutes.
Posted Nov 10, 2020 - 15:23 UTC
Investigating
What is the Impact: Clipping of some entries within Editor is currently unavailable. Users may experience an error when attempting to clip specific entries.

Current Status: Engineering team is actively investigating and working to resolve.

What to Expect Next: The next update will be posted within 30 minutes.
Posted Nov 10, 2020 - 14:55 UTC
This incident affected: Playback.