Caption Delays
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 12:42 UTC
Monitoring
What was the impact: Delays completing machine caption requests to a specific vendor.
Customers might saw some caption requests remaining in "Pending" or "Processing" status for a longer time than normal. Other REACH services and caption requests were processing normally at all times.

Current Status: Working together with the vendor we had managed to process most of the pending requests, so the general queue is decreased significantly.

What to expect next: We shall back to normal processing time with no backlog in the next 3 hours.

We will keep this incident open and monitor the queue in the next coming hours.
Posted Oct 22, 2020 - 10:59 UTC
Identified
What is the Impact: Completion of caption requests with a specific vendor are currently delayed, so users are experiencing longer than normal processing time. Caption requests submitted in the last ~12 - 24 hours or new caption requests may be delayed.

Current Status: The queue for caption requests is higher than normal. We are working with the vendor to mitigate. Other REACH services and caption requests with other vendors are processing normally.

What to Expect: Queue shall be reduced in the next coming hours and we will update again by 9am (UTC).
Posted Oct 21, 2020 - 19:45 UTC
This incident affected: Kaltura REACH (captioning service) (Processing Speed).