KMS and KAF accessibility
Incident Report for Kaltura
Resolved
The earlier incident was resolved at ~11:18pm UTC. After monitoring, the incident is now resolved.
Posted Oct 13, 2020 - 00:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2020 - 23:49 UTC
Monitoring
Normal performance has been restored for KMS and KAF. Our team is closely monitoring.
Posted Oct 12, 2020 - 23:20 UTC
Update
What is the impact: Users are currently unable to access Kaltura Mediaspace (KMS) and/or Kaltura Application Framework (KAF integration) within LMS. 

Status: Our engineering team is currently investigating. 

What to expect next: The next update will be provided within 30 minutes.
Posted Oct 12, 2020 - 23:01 UTC
Investigating
Kaltura is currently investigating an issue with the KMS and KAF accessibility.
More updates will follow on this page.
Posted Oct 12, 2020 - 22:43 UTC
This incident affected: Kaltura MediaSpace.