Email Notifications and Thumbnails Images
Incident Report for Kaltura
Resolved
What service was impacted: The earlier issues of email notifications not sending and Thumbnail images not displaying was mitigated by a traffic shift at 4:08 pm UTC.

What is the impact: No customer impact at this time. Both issues have been resolved.

Current Status: Traffic has been re-balanced across both data centers as of 8:50 pm UTC.

What to expect next: This incident is now closed.
Posted Aug 07, 2020 - 20:58 UTC
Monitoring
What service is impacted: The earlier issue with email notifications has been mitigated. Issue with Thumbnail images was also mitigated as of 4:08 pm UTC.

What is the impact: No customer impact at this time.

Current Status: Traffic has been shifted to mitigate these issues.

What to expect next: An additional update will be provided within ~4 hours (at end of day Eastern) after traffic is re-balanced across our data centers.
Posted Aug 07, 2020 - 17:07 UTC
Update
What service is impacted: Email notifications for analytics exports. Issue with Thumbnail images has been mitigated.

What is the impact: We have identified an issue with email notifications for analytics exports. Emails can be requested but are not being received by users.

Current Status: Traffic has been shifted to mitigate the earlier issue with thumbnails. Our team is working to address the email notifications issue as quickly as possible.

What to expect next: An additional update will be provided shortly.
Posted Aug 07, 2020 - 16:27 UTC
Investigating
We are currently investigating an issue with Thumbnail images in KMS/API and Email Notifications.
Posted Aug 07, 2020 - 16:10 UTC
This incident affected: Analytics and Kaltura MediaSpace.